Topic: Bug Reports

Posted under Site Bug Reports & Feature Requests

This is the place to report any bugs you might experience.
We appreciate any input you might have.

If possible, please include the following:

  • Pages where you experience the issue
  • Error code, if available
  • Steps to reproduce the issue
  • Expected result of the steps above
  • Actual results
  • Any further notes on the matter

Updated

Searching id:2220 sergalbutt shows zero results for some reason, even though sergalbutt is tagged on post #2220.
I should also mention a search for sergalbutt doesn't show the post in the search.
I did add the tag to the post after the upload (and possibly after it was approved) if that's a thing that affects it.
Unsure if other posts are affected similarly, I've only noticed it on my own.

After the update yesterday, the tag-autocomplete in the search bar seems to have stopped working.
It also does not work in the search dialogs when uploading new images.

Pages where you experience the issue
-> Main page

Steps to reproduce the issue
-> Write something in the search bar

Expected result of the steps above
-> Suggestions for search tags should pop up

Actual results
-> No suggestions/ autocomplete

Any further notes on the matter
-> Replicated with MS Edge/Brave/Chrome

purrfectlyai said:
After the update yesterday, the tag-autocomplete in the search bar seems to have stopped working.
It also does not work in the search dialogs when uploading new images.

Pages where you experience the issue
-> Main page

Steps to reproduce the issue
-> Write something in the search bar

Expected result of the steps above
-> Suggestions for search tags should pop up

Actual results
-> No suggestions/ autocomplete

Any further notes on the matter
-> Replicated with MS Edge/Brave/Chrome

Also does not appear to work on mobile or Firefox. Tag suggestions are missing any place where tags are used (search, upload, post edit, etc.)

I discovered a problem/bug with the tags, if you use ( ) in a tag, it will not show the images. The following message will appear "Nobody here but us chickens!"
examples:
pokemon_(species), kazzypoof_(character), gem_(director), sywu_(artist)

Updated

Searching for "low-angle_view" fails, presumably because the - removes the later part of the tag. But this is the main tag that everything aliases to.
t-shirt is the same. close-up, full-length_portrait too. I've yet to find a single tag that works when it has a minus in it.

submit button when editing tags moves with the page as I scroll. Hard to click seems to only work when the button is over a text entry field.
On chromebook, using firefox.

  • 1